Безопасность - Только в ваших руках, мы лишь можем вам дать несколько советов.
Доброго времени суток, если вы попали на эту страницу значит вы хотите узнать как можно обезопасить свой аккаунт. Не один Антивирус и не один Антистиллер не гарантирует вам 100% безопасность, это просто не возможно, 100% безопасность можно получить лишь ничего не качая и вообще выдернув провод интернета, но такие люди как Niko (Бывший as.samods), Таир Ахмедов (DarkP1xel), Сергей Смоленцев (AVPGameProtect) стараются максимально обеспечить вашу безопасность и защитить ваши аккаунты. [ol=1] [*]И так начнём мы с самого актуального на данный момент это [b]AntiStealerByDarkP1xel[/b] Никто не сможет описать этот способ лучше чем сам автор, именно поэтому ниже обзор от автора: [center][media=https://youtu.be/opnLeBVz6so][/center] Ну а если обзор смотреть вам впадло, ниже предоставлю полное описание антистиллера: [spoiler] Плагин позволяющий блокировать опасные функции которые используются для стилеров, фильтрует их и если запрос оказался опасным - блокирует. Не имеет зависимостей, может работать вместе с SAMPFuncs и не будет нарушать его работу. Работает на любых скриптах/плагинах: .sf, .lua, .luac, .dll, .asi, .cs, .cleo, .dff, .txd и т.д. Плагин НЕ защищает от .exe стилеров. Независим от версии GTA и SA:MP'a. Может работать так же и в CR:MP. Весь процесс логируется и может быть прочитан в файле: "!0AntiStealerByDarkP1xel.LOG". Не выводит никаких сообщений в чат после загрузки в игру, не является читом. Не меняйте название плагину, чтобы загружать его первым и отлавливать все события. .LOG файл имеет секции с разными названиями. Каждая секция отличается друг-от-друга: [WARNING] - Предупреждает об опасной функции, но в целях работы большинства скриптов не блокирует её. В большинстве случаев эти данные нужны продвинутым пользователям. [PATCHED] - Функция была пропатчена. Это означает, что скорее всего у Вас в папке с игрой находится стилер который хотел отправить данные злоумышленнику, но AntiStealer ему помешал. Для сохранения максимальной безопасности и совместимости с плагином рекомендуется использовать оперативную систему Windows Vista или 7. Это необязательно, но рекомендуется. На более старших оперативных системах имеются опасные функции которые плагин не блокирует. Сделано это для сохранения совместимости между платформами. На оперативной системе Windows XP - плагин не поддерживается. Если используете AntiStealer с установленной библиотекой CLEO, рекомендуется (необязательно) использовать версию 4.3 и выше. Если у Вас вылетает игра после установки данного плагина, то это может быть не проблема AntiStealer'a. Это скорее всего из-за того, что стилер который у Вас установлен не сумел отправить данные на сервер, но не проверил это и продолжил работать с пустыми данными.[/spoiler] Скачать AntiStealerByDarkP1xel: [url=https://gtaxmods.com/files/66947-antistealerbydarkp1xel.html]https://gtaxmods.com/files/66947-antistealerbydarkp1xel.html[/url] [*]Дальше мы переходим к [b]AVPGameProtect[/b]. К большому сожалению автор данной программы сейчас прекратил свою деятельность и версия 18.04.2018 была последней, но тем не менее на данный момент она обнаруживает 75% всевозможных стиллеров, её я уже вам ранее описывал так как она присутствует у меня на сайте Ссылка: [url=https://gtaxmods.com/other/59265-avp.html]https://gtaxmods.com/other/59265-avp.html[/url] [/ol]